Increased API response times
Incident Report for Ravelin
Resolved
No additional latency spikes have been seen in the last hour.
Posted Jun 30, 2018 - 21:46 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2018 - 20:59 BST
Monitoring
As a result of increased database response times we are seeing slower API response times, affecting all clients.
Posted Jun 30, 2018 - 20:00 BST
This incident affected: API.