Slow publishing times
Incident Report for Ravelin
Resolved
All systems look green again
Posted 5 months ago. Apr 24, 2019 - 19:13 BST
Monitoring
An upgrade process incorrectly established incorrect limits on our queueing system. We have rolled back that upgrade and our monitoring the issue.
Posted 5 months ago. Apr 24, 2019 - 18:42 BST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 24, 2019 - 18:37 BST
Investigating
We are investigating an issue with increased publishing times to our queueing system. More info to follow.
Posted 5 months ago. Apr 24, 2019 - 17:32 BST
This incident affected: API.