Increased Error Rate
Incident Report for Ravelin
Resolved
A slow-down in our primary BigTable storage from one node resulted in timeouts to roughly 2% of traffic to api.ravelin.com and 20% of traffic to pci.ravelin.com, responding with a HTTP 500 code. These were mostly observed between 6:04 and 6:17 BST. Errors have now returned to normal levels.
Posted Oct 06, 2020 - 06:30 BST
Investigating
We are currently investigating this issue.
Posted Oct 06, 2020 - 06:18 BST
This incident affected: API and pci.ravelin.com.