Partial degraded service
Incident Report for Ravelin
Resolved
Excess traffic from a client under attack caused our DB to spike in CPU. We scaled our DB while working with the client to mitigate that traffic. This is done and you should expect normal service at this point.
Posted 3 months ago. Jul 03, 2019 - 20:31 BST
Investigating
We are seeing elevated errors periodically on the API. Investigating...
Posted 3 months ago. Jul 03, 2019 - 19:28 BST
This incident affected: API.